2 Replies Latest reply on Jan 8, 2019 9:59 AM by sosborne99

    LEM Reports - What Special Characters Not Allowed in Password

    sosborne99

      All;

       

      I just lost a day trying to figure why I could not run a report.  It was locking my account on the domain.

      Finally I realized there was a %, \ and a ; in the password.

       

      There was nothing telling me I had "bad characters" in my password.

       

      Is there a list of passwords not allowed for reports.  The account with that password worked for the air console or using the web page.

       

      Thank You

       

      Steve

        • Re: LEM Reports - What Special Characters Not Allowed in Password
          curtisi

          What version of LEM and Reports?

           

          I've noticed a similar issue with a password containing the @ character with LEM 6.6 and Reports 6.4, and I don't know if that's a new behavior or something that's always been there.  Likewise, the same password works fine for the web console.

            • Re: LEM Reports - What Special Characters Not Allowed in Password
              sosborne99

              We use a password generator that sometime gives us characters that are not allowed.  However this time I did not see a warning or anything.  When we looked and decided to change the password finally I worked.  I looked at the logs when I run reports and hsql threw an error while using the bad password.  It cleared while going through a kb on login error to reports.  I was trying to verify port 9001 when suddenly it cleared.  I made no phone calls to the server or McAfee guys about that port and suddenly it worked after the password change.

               

              Thanks for the reply curtisi.