1 Reply Latest reply on Oct 18, 2004 3:14 AM by wouter@link-it.nl

    callback with cisco 803

      Can anyone please help met with the following script, I want the router to callback to a specified number.

      !
      service timestamps debug uptime
      service timestamps log uptime
      service password-encryption
      no service tcp-small-servers
      no service udp-small-servers
      !
      hostname router
      !
      enable password {blanked}
      username {blanked} password {blanked}
      !
      no ip name-server
      !
      isdn switch-type basic-ni1
      pots country US
      !
      ip subnet-zero
      no ip domain-lookup
      ip routing
      !
      interface Dialer 1
      description connected to Dial-inPCs(ISDN)
      ip address 192.168.0.1 255.255.255.0
      no ip split-horizon
      encapsulation ppp
      dialer in-band
      dialer idle-timeout 120
      dialer-group 1
      ppp authentication chap pap callin
      ppp multilink
      no cdp enable
      peer default ip address pool router-Group-1
      !
      interface Ethernet 0
      no shutdown
      description connected to EthernetLAN
      ip address 192.168.1.1 255.255.255.0
      keepalive 10
      !
      interface BRI 0
      no shutdown
      description connected to Dial-inPCs(ISDN)
      no ip address
      dialer rotary-group 1
      isdn spid1 123456789
      isdn spid2 234567890
      !
      ! Dialer Control List 1
      !
      no dialer-list 1
      dialer-list 1 protocol ip permit
      !
      router rip
      version 2
      network 192.168.0.0
      network 192.168.1.0
      no auto-summary
      !
      !
      ip local pool router-Group-1 192.168.0.2 192.168.0.3
      ip classless
      no ip http server
      snmp-server community public RO
      no snmp-server location
      no snmp-server contact
      !
      line console 0
      exec-timeout 0 0
      password {blanked}
      login
      !
      line vty 0 4
      password {blanked}
      login
      !
      end


      WvdLinden