1 Reply Latest reply on Nov 28, 2018 9:47 AM by lcsw2013

    NCM connection test reports as failed even though it is successful

    ucschassis

      Hi,

       

      We have an Alcatel Omniswitch environment and seem to have a lot of difficulty managing our switches using Solarwinds. There are some switches that no matter what we try we cannot manage with NCM even though the account we are using to log in works fine to SSH to the switch. I have also tested SSH using a client from the Solarwinds Windows server itself to prove. When running the test from the Edit Node screen the test fails but in the credential login details window below it shows a successful login and the CLI prompt of the switch coming up. Even if I add the node it will still fail to SSH to the switch and copy the config during our scheduled backup. The config between a working switch and a non working switch is exactly the same and both are using same RADIUS servers to authenticate users.

       

      I have tried creating a device template for our Alcatel switches but as a result of this I am unable to proceed through the setup options and click next, I presume because the connection test fails and it needs to be successful before I can click next?

       

      Currently it seems as if Alcatel is very poorly supported or basically unsupported by Solarwinds and that the product is no use in our environment. Is anyone else managing their Alcatel switches successfully?

       

      Thanks