2 Replies Latest reply on Oct 31, 2018 6:38 AM by chinmaychavan

    Integrate Log Manager for Orion with NPM 12.1

    chinmaychavan

      Recently we had a request from our operations team for requirement of new Log Manager for Orion module.

      So we are planning to purchase the same and integrate it with the existing setup.
      For that I checked the Pre-requisites and it stated that we need below versions on the existing SolarWinds instance

      • NPM 12.3
      • IPAM 4.7
      • SAM 7.0
      • VIM 9.0
      • NTA 4.4
      • NCM 7.8
      • WPM 2.2.2
      • NCM 7.8
      • VNQM 4.5

       

      For now we have NCM 7.6, NPM 12.1, DPA 10.2.0, QoE 2.3, VIM 7.0.0, SAM 6.3.0


      Can we still integrate LM with existing setup or should we upgrade it to latest version?