3 Replies Latest reply on Nov 12, 2018 1:03 PM by mdeangel

    Encryption Error 30044 after upgrading switch

    mdeangel

      Running ERS 4900 swtich stacks with CatTools. Everything was working great for awhile until we needed to upgrade one of our stacks from version 7.2.0.009 to 7.6.0.007 due to an unrelated issue. Now when the backup is being performed in CatTools I get this error: Failed to connect. Reason: (30044) No Available encryption algorithms match with the sever..

       

      Here is the full error log:

       

      <NEWSESSION CatTools 3.6.0 10/22/2018 12:35:51 PM>

      <PROTOCOL=SSH2>

      <DEVICE TYPE=Cisco.Router.General>

      <ACTIVITY TYPE=Device.CLI.Send commands>

      <ACTIVITY SCRIPT=C:\Program Files (x86)\CatTools3\Scripts\Client.Device.CLI.Send commands.txt>

      <USERS NAME FOR DEVICE=m4900sc129>

      <C Err=No available encryption algorithms match with the server. 12:35:51 PM><D 12:35:51 PM>

      <SCRIPT VALUES>

      <HOSTNAME="m4900dc2">

      <PROMPT VTY="m4900dc2>">

      <PROMPT ENABLE="m4900dc2#">

      <PROMPT CONFIG="m4900dc2(">

       

      The switch is definitely running SSH. I did notice that connecting directly with the 'Telnet/SSH' button from the devices menu did not work and had a similar error. To resolve this, I had to update PuTTY to the newest version. Now that PuTTY is updated, this option now works however, i am still getting the same error with CatTools.

       

      Any help is appreciated! Thanks!