0 Replies Latest reply on Oct 19, 2018 10:31 AM by llemieux

    Need Help - Cisco Tandberg VCS

    llemieux

      We are currently attempting to backup the configurations on our Cisco-Tandberg VCS Expressways, but are having a little trouble.

       

      According to SolarWinds and other posters on THWACK, this should be possible:

       

      SolarWinds KB

      THWACK Post

      Device Template

       

      Now, I have the proper credentials added into credential manager. The credentials are using "SSH Auto" for everything. When I test the credentials on the device under the nodes properites in "Manage Nodes" I get the following output:

       

       

      Now, you can see that it logs in correctly as when I initate the same thing using putty, I am placed at the same prompt of "OK". The issue i've come to realize, is that NCM stops detecting "OK" as the prompt and just sits here and never proceeds to initate the "xconfig" command which generates the configuration. So it eventually just timesout.

       

      I'm stumpped at this point. I've extended the SSH timeouts and looked over the XML device template 100 times for any spaces or misspellings. Though it in Notepad++ and set the language to XML to make sure formatting was correct.

       

      Has anyone else ever tried this with the Tandbergs? I commented on the THWACK post I linked above, but I'm sure it might be dead. I have not opened up a ticket with support yet, but I figured I give the community a shot first. I'v also tried session tracing, but it never generates a trace file.