1 Reply Latest reply on Jan 10, 2004 3:43 PM by Network_Guru

    Can not resolve IP address

      I have tried all the tricks I can think of and can not get IP address to resolve.

      The Mapper gets the MAC addresses for the connected devices just fine.  But it never resolves the IP it gives the following error

      IP XXX.XXX.XXX.XXX does not reply to SNMP queries using public continue with out determining MAC to IP mapping? 

      The XXX and SNMP have been masked to protect my network, like it is ever fully protected.

      I have tried with routers, and DNS and DHCP servers.  I even fired up SNMP on this workstation.  And tried using my own address.

      And I ran an SNMP sweep on my network and all the addresses communicate using the public and private SNMP Community Strings.

      Note I am testing this and it is a demo version, we have ordered the full blown product.  But this alone to me is worth the $$$$ for the price of admition.

      TIA, Stephen
        • Re: Can not resolve IP address
          Network_Guru
          Stephen,

          Make sure you have DNS configured correctly on the box running EE.
          The software does a DNS reverse lookup on the IP addresses found
          in the routers arp table.
          Firstly, you need to make sure you can do a nslookup on the DNS server.
          Secondly there must be a DNS server which is authoritative for this IP reverse zone you are trying to resolve, with entries for all the IP's you have found with the mapper.
          If the DNS or DHCP server is Win2k, and the workstations have DDNS enabled, then these entries should be there.

          Try this on the EE pc/server from a command prompt.

          ping -a xxx.xxx.xxx.xxx

          If it can resolve the name of the IP then you should be set.


          -=Cheers=-
                    NG