1 Reply Latest reply on Nov 13, 2018 10:44 AM by aaronengineer

    Install desktop toolset 11.0.6 problem

    Spiky

      i'm trying to install 11.0.6 on my new'ish build

       

      it's a 2016 server

      i get an error saying i need  .net framework 4.0  see below,  but when i try to install  4.0  it tells me it's already installed,

       

      how do i get around this?