1 Reply Latest reply on Aug 8, 2018 1:18 PM by cmazko

    How do you change what version of PowerShell a SAM component uses?

    jdkonz

      Hello all,

       

      We have a need to run some PowerShell scripts that use features of PowerShell 3 and above. We are running SAM 6.4.0 and we have PowerShell 4.0 installed  everywhere but the SAM components still use PowerShell v 2.0.

       

      How can we change it so SAM is using PowerShell 4.0 instead of 2.0?

       

      Any direction would be appreciated!

       

      Thanks,

       

      Jeff