8 Replies Latest reply on Nov 21, 2018 4:28 PM by psawyer@palacasino.com

    No endpoints at all in UDT?

    sincide

      Hello,

       

      I cant for the life of me get UDT working.

       

      I have run the UDT compatibility tool and everything looks good so far.

       

      But i never see any endpoints, no mac-addresses, no IP-addresses, nothing.

       

       

      And when I go directly to an endpoint it looks like this:

       

       

      Its just like it skips the access/distribution layer and only shows up in the core layer.

      Both layer 2 and 3 polling is enabled.

       

      Once last week I saw endpoints from 1 switch but they dissapeared after a few moments, never to return.

       

      I have tried so many thing but to no avail, do anyone have any idea?

      Would be so thankful.

       

      //M

        • Re: No endpoints at all in UDT?
          rogdog

          If you are using UDT 3.3.1 then the most probable cause of this is a bug.  Solarwinds are currently testing a fix for this which they have given me today. I have not yet installed it  so can't confirm if it works for me.

           

          If I was you I would raise a case with Solarwinds so that they can investigate further.

          • Re: No endpoints at all in UDT?
            bourlis

            Come one SW, can we please have a product that's stable?!?!?

             

            We're experiencing the same issue.  Running UDT 3.3.1 HF 1 on a SQL server 2012 R2 and we've run the BD fix yesterday and it only made matters worse, this is just crazy!!! <case# 00157360>

             

            If the issue wasn't bad enough here's the sad part.  I keep running the "View UDT Job Status" in UDT settings.  The number of nodes in the job keep varying.  On job status shows 883 jobs then it jumps to 1094 on the next job.  I export the list to compare the lists and the nodes are different.

             

            Shouldn't the nodes in the list be the same very time?

              • Re: No endpoints at all in UDT?
                psawyer@palacasino.com

                Its sad but UDT just doesn't work. I am having the same issue and have had a case open since March with no resolution. Every week its the same song and dance......collect diagnostics and we will send to dev team. Dev team keeps issuing me a buddy drop but as soon as it looks fixed it breaks the next time a discovery is run. Terrible product so far and we are up for renewal in the beginning of February (UDT has been totally useless and a major pain). The real sad thing is I have spent so much time with support on UDT that I havent had time to really tune NPM or NCM to see if they are worth their cost.

                 

                 

                Let me know if anyone has success after a manual discovery is run.