6 Replies Latest reply on Jul 26, 2018 6:15 AM by fitzy141

    Hotfix 3 issue

    fitzy141

      So I have a case open but haven't got a response yet on it  -

       

      So I went to do the hotfix 3 install as the instability issues are becoming an issue with some members of my teams -

       

      Ran the hotfix and then the configuration wizard and got almost done and tripped an error message -

       

       

      so clicked finished and then started up the services - all came back up no issues but the web site no longer exists in the specified path -

       

      Figured i would then go follow the uninstall directions in the notes but the hotfix is not listed in add/remove - I do see updated things from this morning but wasn't sure if I should remove them and then rerun the config wizard .. do not want to make things worse then they are at this moment

       

      Thoughts ,

       

      Fitz

        • Re: Hotfix 3 issue
          aLTeReGo

          fitzy141  wrote:

           

          So I have a case open but haven't got a response yet on it  -

           

          So I went to do the hotfix 3 install as the instability issues are becoming an issue with some members of my teams -

           

          Ran the hotfix and then the configuration wizard and got almost done and tripped an error message -

           

           

          so clicked finished and then started up the services - all came back up no issues but the web site no longer exists in the specified path -

           

          Figured i would then go follow the uninstall directions in the notes but the hotfix is not listed in add/remove - I do see updated things from this morning but wasn't sure if I should remove them and then rerun the config wizard .. do not want to make things worse then they are at this moment

           

          Thoughts ,

           

          Fitz

          fitzy141, that error states the issue is with the database, so I would not expect uninstalling/reinstalling would resolve the error.  However, hotfixes can be removed from Add/Remove Programs if you want to give that a try. The detail surrounding the error, as well as the specific SQL query being executed that's resulting in that error being returned can be found in the Configuration Wizard logs. That's a good place to start looking.