0 Replies Latest reply on Jun 12, 2018 4:53 PM by smardirosian

    TSL 1.1/1.2 compatibility

    smardirosian

      Is FTP Voyager (v 16.2.0.328) TLS 1.1 and/or 1.2 compatible?