2 Replies Latest reply on Dec 10, 2019 5:26 AM by lufffunk

    removing TLS 1.0 breaks downloads in Patch Manager

    jwckauman

      As part of trying to secure our desktops/servers, we are testing the removal of TLS 1.0 as an available client and/or server connection.  When I do this, I notice that the download option in Patch Manager doesn't work anymore.  It attempts to download the installer, but fails with an error.  

       

      For example, I try to download a Google Chrome update and I get this error:

      Google Chrome 67.0.3396.62 (x64) EXE (Upgrade) failed. Download failed. The underlying connection was closed: An unexpected error occurred on a receive.

       

      Or with Mozilla:

      Mozilla Firefox 52.8.0 ESR (Upgrade) failed. Download failed. The underlying connection was closed: An unexpected error occurred on a receive.

       

      Is this an issue with Google/Mozilla/third-party sites? or with Patch Manager? Is there a way to resolve?  Anyone else tried to remove TLS 1.0?