1 Reply Latest reply on May 4, 2018 2:24 PM by kange0010

    Trying to Upgrade NCM from 7.5.1 to 7.6 Question

    kange0010

      Do I need a certain .NET framework in order to do this?  I may have come across a different KB stating that I needed .NET 4.6.2 to upgrade with an Orion installer but I could be wrong.  Also, is this the KB I should be following:

       

      https://support.solarwinds.com/Success_Center/Network_Configuration_Manager_(NCM)/NCM_Upgrade_Guide

       

      I would like to think that all I need to do is proceed with the install and not upgrade anything else but please advise.  My NPM is 12.1.

       

      Thank you in advance.

        • Re: Trying to Upgrade NCM from 7.5.1 to 7.6 Question
          kange0010

          Upgrade was successful.  I did need to upgrade .NET Framework to 4.6.2.  The installer package had the framework included but I did it manually without the installer's help then proceeded with the installer.  During the system check within the installer there were some recommendations which I also followed so I exited the installer to complete the recommendations then proceeded with the installer again thereafter.