0 Replies Latest reply on Apr 17, 2018 9:54 AM by tripley

    Poller Checker Tool - SNMPv3 Error

    tripley

      Hello,

       

      I'm wondering if anyone has seen this error.

       

      I need to change the OID that is being polled for my Cisco ISR 4321's for CPU monitoring.  By default it goes with n.Cpu.SNMP.CiscoGen3 and I need CiscoGen1.  I used to be able to do this with the poller checker tool but I get this error when I click Detect Pollers:

       

      "SNMP Version 3 Authorization Requested, but no/short AuthKey is set"

       

      SolarWinds is polling these devices using SNMPv3 properly.  I've tried changing the SNMPv3 auth and priv keys.  Deleted/re-added the devices.  I can't figure it out.  I know this worked before, but I think has stopped working since upgrading to NPM 12 or 12.1.

       

      Here's what I'm currently running:

       

      Orion Platform 2017.1.3 SP3, NCM 7.6, CloudMonitoring 1.0.0, NPM 12.1, DPAIM 11.0.0, QoE 2.3, VIM 7.1.0, SAM 6.4.0, NetPath 1.1.0

       

      I have a ticket open with support, but they are not helping. 

       

      Has anyone seen this?