4 Replies Latest reply on May 9, 2018 10:53 AM by rebelezna

    NetPath Missing in Installed Agent Plugins

    bsflyboy

      When I go to look at installed agents, settings/all settings/Node and Group Management/Manage Agents, and look at my installed agents, they do not show a NetPath agent.  Is this normal?  The help system suggests that there should be one listed.  If there should be one, how do I add it to an existing installed agent?

       

      FYI, When trying out the default NetPath test, it is showing the Google is not replying.

       

      Thanks

        • Re: NetPath Missing in Installed Agent Plugins
          jamesatloop1

          It does not use an agent. The reason why your google is failing to to complete the connection from your server is either the unicast traffic is being blocked on your firewall or your proxy server is blocking it.

            • Re: NetPath Missing in Installed Agent Plugins
              bsflyboy

              james, I had already checked the firewall and that is not a factor.  We are not using a proxy.

               

              Also, the help states the following regarding the agent, "Probes are listed in the Manage Agents section of Agent Management. The NetPath™ probe relies on the Agent infrastructure built into Orion and used for things like QoE and SAM Agents. NetPath™ is an additional plugin in this agent framework."

               

              This is what generated my question on top of it not working.

            • Re: NetPath Missing in Installed Agent Plugins
              jamesatloop1

              Unfortunately i was not aware you checked the firewall, if i were you i would post a screenshot of the path. They are the only two things that affect netpath. Unless solarwinds have changed the deployment of netpath which runs as a server on the remote host and not an agent, i can say i have never seen the agents register in manage agents section of orion. I have only seen it for qoe and standard agen deployment.

              • Re: NetPath Missing in Installed Agent Plugins
                rebelezna

                You are correct, you must have the agent installed, as well as the netpath plugin. In "manage agents", clicking " manage as node" will install most of the plugins, but not the netpath plugin. You must go to netpath services, and "create a probe", at that point the netpath plugin will be installed. If you want to verify, you can check your DB on Table NetPath_Probes.