0 Replies Latest reply on Feb 8, 2018 2:08 PM by hwegener

    Requiring old Java for old switches

    hwegener

      I am looking a easy solution to keep managing my older switches and firewalls that are not compatible with the newest Java versions.

       

      Java will not allow access as an example to a HP 2626 switch or a Cisco asa5000.   Even when entered in the exceptions.

       

      This forces me to install and run a version of Java no newer then version 7.

       

      Any suggestions other then having a old Windows box on my desk for the task?

       

      I am toying with a Linux hyperv on my Windows 10 workstation????

       

      Is there anyway to shut Java up and not constantly ask to upgrade?