1 Reply Latest reply on Feb 5, 2018 1:36 PM by Jedi_Beabem

    WHD not working after SQL move

    Jedi_Beabem

      I am running WHD 12.5.0 32-bit on a Windows 2012R2 server with a separate SQL server. The SQL server is part of a cluster with multiple instances. I have been moving these clustered instances from physical servers with older storage to new vmWare VMs running on new flash storage. I have done these moves successfully with a variety of applications and all have worked fine. I keep the same SQL server and instance names to limit the config changes. After setting up the instance in the new environment and starting WHD it acted like it was a fresh install and walked me through configuring it - selecting the database, setting up email, etc. In my opinion, this should not have happened. For all practical purposes the database should look the same and be found via the same name.

       

      I did try upgrading WHS to 12.5.2 64-bit but got the same result. There are other databases in this same instance that work just fine.

       

      Does anyone have an experience with this and can shed some light on what might be happening? I do have a support case open but no luck so far.

       

      Thank you!