1 2 3 4 Previous Next 132 Replies Latest reply on Jun 27, 2018 10:43 PM by lcsw2013 Go to original post
      • 15. Re: IPAM 4.6 is broken
        husum182

        Seems we also have same issue. Following this thread for information - thanks.

        • 16. Re: IPAM 4.6 is broken
          josh.haberman

          ding, any updates on this?

          • 17. Re: IPAM 4.6 is broken
            neoceasar

            Sympathizing with your struggle and watching your thread as well, we updated a client system early December and the HF for NCM and NPM ended up breaking the system and we rolled back to a snapshot of the pre upgrade state, after working days with support.  There is IPAM in this solution, so I'm watching for results in your thread closely before we proceed with trying to upgrade again. 

            • 18. Re: IPAM 4.6 is broken
              ding

              Hello All!  I'm sorry for all the frustrations this has caused you. You will be happy to know that we now have a fix!!  I will message this group as soon as it is published!

              5 of 5 people found this helpful
              • 19. Re: IPAM 4.6 is broken
                lobo21

                Any update on this issue. I have the same problem and awaiting on initial contact for case # 29262.

                • 20. Re: IPAM 4.6 is broken
                  syncopix

                  For what it's worth, IPAM 4.6 has been a horrible experience. Not what I've come to expect from SolarWinds.

                   

                  We are also facing scan jobs getting stuck.

                   

                  We have another issue where DHCP servers do not show under "DHCP & DNS Management". A dev is looking in to this and so far has found that the SQL query is taking >30 seconds to complete. It was suggested that it's the SQL server but this problem only happened since upgrading to IPAM 4.6.

                   

                  It's interesting to note that pheonixnyte mentioned overall performance issues - we also see this after upgrading to IPAM 4.6. The main polling engine that also has the website on is really slow to respond. We bumped up the VM resources to 16 vCPUs and 32GB RAM which IMHO is a joke for running an application and we also purchased a license for an additional poller to try to resolve the issues by spreading our nodes around the environment.

                   

                  Following this thread with interest...

                  • 21. Re: IPAM 4.6 is broken
                    ding

                    Hey everyone, the hotfix is available to you in your Customer Portal now! The release notes can be found here.

                    1 of 1 people found this helpful
                    • 22. Re: IPAM 4.6 is broken
                      josh.haberman

                      I get this when I try to get to the release notes: "You do not have permissions to view this page - please try signing in."

                       

                      I tried my THWACK and customer portal credentials but, was unable to log in.

                      • 23. Re: IPAM 4.6 is broken
                        josh.haberman

                        Seems to be accessible now.

                        • 24. Re: IPAM 4.6 is broken
                          ecklerwr1

                          Fixed issues

                          This hotfix addresses the following issues:

                          • Disabled subnets were being scanned
                          • Subnet scanning hanged
                          • IPAM options missing in Centralized Settings
                          • User could not add DHCP and DNS server on additional poller

                           

                          Environment

                          • IPAM 4.6

                           

                          Notes

                          • This hotfix is located at your SolarWinds Customer Portal
                          • This hotfix must be installed on the main Orion server, all additional IPAM polling servers, and all standby servers with IPAM installed.
                          • Repeat the steps below for all your servers with IPAM.
                          • This hotfix modifies the following file on the Solarwinds IP Address Manager (IPAM) Orion Server:
                          • When adding DNS or DHCP servers on additional pollers, the server should be accessible from the main poller for the test credentials step.

                           

                          Installation instructions

                          • Run the SolarWinds-IPAM-v3.3.0-HotFix1.msp file ON ALL POLLING ENGINES with IPAM installed.

                          Install the hotfix with SolarWinds High Availability

                          • Select the pool you want to disable.
                          • Toggle High Availability to Off.
                          • Install the hotfix on the primary server in the pool.
                          • Install the hotfix on the secondary server in the pool.
                          • In the Orion Web Console, click Settings > All Settings > High Availability Deployment Summary.
                          • Select the pool you want to enable and toggle High Availability to On.
                          • The Orion Web Console verifies all SolarWinds product versions match across the HA pair before enabling. If you receive errors, check your product versions.
                          • You may need to recreate the HA pool. For details, see Set up an HA pool.

                           

                          Let us know how it goes Josh.

                           

                          3 of 3 people found this helpful
                          • 25. Re: IPAM 4.6 is broken
                            ecklerwr1

                            You beat me to it... I was trying to help out.

                            • 26. Re: IPAM 4.6 is broken
                              syncopix

                              Am I missing something? I downloaded the offline installer (Solarwinds-Orion-HotFix-2017.3-OfflineInstaller.exe) from the customer portal, that indicates it was released/updated today but when I run it all I get is "All products are up-to-date" and I can't progress.

                               

                               

                              Also being very pedantic in the release notes it talks about the hotfix being called SolarWinds-IPAM-v3.3.0-HotFix1.msp when I assume it actually means SolarWinds-IPAM-v4.6.0-HotFix1.msp?

                              • 27. Re: IPAM 4.6 is broken
                                syncopix

                                No idea what's going on. This offline installer seems broken as well for me. I had no idea that NPM and NCM HF3 was out - according to the installer HF2 is the latest and doesn't offer me the HF3 installs (see screenshot above!). If I extract the contents of the EXE using 7-Zip, I see HF3 is in there.

                                 

                                Honestly, it's probably time to jump ship and go to someone like LogicMonitor. Really fed up of the pain and hassle we have to go through with all these updates and product updates. Not to mention the crazy and ever increasing server requirements.

                                 

                                 

                                • 28. Re: IPAM 4.6 is broken
                                  josh.haberman

                                  Unfortunately, none of my outstanding issues mentioned above have been addressed.

                                   

                                  I installed the hotfix about 30 minutes ago.  None of the scans queued up have completed including the small "/29" subnet that queued up first.

                                   

                                  My "Manage Credentials" for IPAM scope is still blank.  I tried adding test credentials but, they didn't appear either.

                                  2 of 2 people found this helpful
                                  • 29. Re: IPAM 4.6 is broken
                                    maryan.dmytriv

                                    Does it work in the same way when you download Hotfix Bundle for Products with Orion 2017.3 - includes IPAM 4.6 Hotfix 1?

                                    • 30. Re: IPAM 4.6 is broken
                                      yarl

                                      hi,
                                      regarding scans could you please try clear up JobEngine35.sdf as described here (IPAM scans not running - SolarWinds Worldwide, LLC. Help and Support ) and rerun scans.

                                      • 31. Re: IPAM 4.6 is broken
                                        josh.haberman

                                        I've been on with support for an hour and 30 minutes since installing the hotfix. The rep performed the task you suggested and this hasn't resolved the issue.

                                         

                                        I presume you're a SolarWinds employee yarl?

                                        1 of 1 people found this helpful
                                        • 32. Re: IPAM 4.6 is broken
                                          syncopix

                                          Yes, same issue. In the end I ran all the MSP files manually. Afterwards I ran the offline installer which now tells me that it needs to upgrade IPAM 4.6 HF3 to IPAM 4.6 HF3. Go figure!

                                          • 33. Re: IPAM 4.6 is broken
                                            syncopix

                                            Since installing HF3 my job scans list in the web interface is now completely empty and it tells me "No subnets are configured for reoccurring scans". Despite subnets being configured for automatic scanning.

                                            • 34. Re: IPAM 4.6 is broken
                                              josh.haberman

                                              Update on this.

                                               

                                              After installing IPAM4.6HF1 all the documented issues remain and none of them were resolved.  I spent 2 hours and 40 minutes on the phone with support attempting to continue to resolve this issue after the Hotfix was installed.

                                               

                                              As of now, over 1,800 subnet scan jobs are being queued up maxing out the resources on my primary polling engine.  The maximum subnet scan setting is set to 5 subnets in the DB but, IPAM 4.6 is completely ignoring this setting (in fact, there was a setting in the web interface to set the maximum amount of simultaneous subnet scans yourself but it's been removed. I'm told this is a feature in 4.6 and not a bug).

                                               

                                              As a temporary fix until development can get a fix in place, support assisted me in disabling all subnet scans.  The other option was to disable IPAM altogether however, we need IPAM even in a static form too much to disable it.

                                               

                                              I would like to think I've been extremely patient with the issues related to IPAM 4.6 and I've been very transparent with how my support experience has been.

                                               

                                              Most of our maintenance license renewals are coming due in the next few months. Given that this issue has persisted for nearly 2 months, the handoff of my issues was fumbled from 1st level support to development during RC, and despite the fact that I'm clearly not the only user with these issues and 4.6 was released into GA anyways I'm not very confident the value of having active support provides.

                                               

                                              At this point I don't think it's unfair to expect someone senior within SolarWinds to contact me to review my support experience so far, figure out how to prevent this from happening again (expedited support for RC version users!?!), and to finally fix this issue for good.

                                               

                                              ding

                                              • 35. Re: IPAM 4.6 is broken
                                                superfly99

                                                After coming across this thread I just checked mine and my last discovery was 17/12/17 which was the date I last ran an update on my Solarwinds environment to install VMan 8.1.

                                                 

                                                Has anyone got the scanning working again? I haven't installed the hotfix as yet but after reading some of the comments here, I'm not sure if there's any point in installing it at this stage.

                                                • 36. Re: IPAM 4.6 is broken
                                                  tasmar85

                                                  I have also applied the 4.6 HF1 from the customer portal on both my Main Polling Engine and Additional Polling Engine and the scans are still broken for me as well. The one thing that did work for me was the feature to add a DHCP server that is being polled on my Additional Polling Engine. This is very frustrating and I have not had any accurate scans working for well over 1 month and if this isn't fixed soon I might have to also consider not renewing IPAM that we have for two separate Orion Instances and was planning on purchasing a third IPAM for when we deploy a third instance of SolarWinds. This really needs to be priority number 1 and if development needs to be on a call with me to find a fix then I am all for that.

                                                  1 of 1 people found this helpful
                                                  • 37. Re: IPAM 4.6 is broken
                                                    CourtesyIT

                                                    Right now, I am unable to update/upgrade several of my remote Polling Engines (#Case# 00028732) because the Orion-Installer is unable to pull down the required data.  I will have to wait on the IPAM Hotfix until then.  But I am having several issues with IPAM as well.  I also noticed that the "Simultaneous Scans" number line item is missing. 

                                                     

                                                    Eric

                                                    • 38. Re: IPAM 4.6 is broken
                                                      josh.haberman

                                                      I've been on a call with support and the IPAM dev team since 9:30AM CST.  They're still working on the issues, I'll update with what happened when we conclude.

                                                      • 39. Re: IPAM 4.6 is broken
                                                        stevenstadel

                                                        Can you let us know when your case has been resolved CourtesyIT? We have an upgrade scheduled for next week.

                                                        1 2 3 4 Previous Next