1 Reply Latest reply on Dec 7, 2017 7:46 AM by frgpugs

    .NET 4.7.x and Patch Manager

    stcain

         Any issues running .NET 4.7/4.7.1 on a 2012R2 server for hosting Patch Manager 2.15? We're currently running 4.5.2.