1 Reply Latest reply on Nov 17, 2017 11:10 AM by bkyle

    CatTools Client-Server components failing

    ral

       

       

      Hi all,

       

      I'm receiving this for every job I run through CatTools.  Seemed to be working fine a week or so ago.

       

      I have tried reinstalling with no success.

      CatTools Error

       

      There are also EventLog errors.

       

      I'm seeing AppCrashes for the CatTools Service

      Faulting application name: CatTools_Service.exe, version: 3.11.0.2, time stamp: 0x5901f485
      Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
      Exception code: 0xc0000005
      Fault offset: 0x2180ea46
      Faulting process id: 0x%9
      Faulting application start time: 0x%10
      Faulting application path: %11
      Faulting module path: %12
      Report Id: %13
      Faulting package full name: %14
      Faulting package-relative application ID: %15

       

      And DCOM errors for the client

       

      Unable to start a DCOM Server: {5B1BB912-836E-4B41-BFD2-9D39752253BA}. The error:
      "193"
      Happened while starting this command:
      C:\Program Files (x86)\CatTools3\CatTools_Client.exe -Embedding

       

      I have tried removing any MS updates that may have occurred since this last ran, but to no avail.

       

      If anyone could offer some advice it would be greatly appreciated.

       

      Richard

        • Re: CatTools Client-Server components failing
          bkyle

          This error is usually caused by one of our dll or ocx file getting unregistered.  This can happen after an Microsoft update.  Please try reinstalling CatTools over the top of your current install.  Please run the install as the local administrator (not a domain account), and make sure both the Windows UAC and any antivirus software is disabled.