1 Reply Latest reply on Nov 22, 2017 1:50 PM by serena

    NPM 12.1 to 12.2 forced database upgrade

    simon.stone

      Can anyone point me in the right direction for information on the required database upgrade required to support the latest version of NPM.

       

      What are the drivers / benefits on the DB side that are forcing this change.

       

      The reason for us is that we have a large SW install and a large SQL estate (SW database is 75GB), due to MS licencing it is going to be expensive to upgrade from 2008 R2 to 2016 just to support solarwinds.

       

      Sadly i can't upgrade SW until the database is done and that's going to take a while / require funding.