1 Reply Latest reply on Nov 18, 2017 2:56 AM by David Smith

    NCM 7.7 - CPU requirements warning

    anglia-admin

      Hi,

       

      This is not a big problem as the software installed and has been running fine for a few days now, but I got this warning when recently updating to Network Configuration Manager 7.7

      Your environment does not meet the minimum CPU requirements for the following products: Network Configuration Manager 7.7. Performance may be slower than expected. Click for more details >>

       

      Clicking on details produces:

       

      CPU requirements

      DISCOVERED: 11/13/2017 2:05:51 PM

      DESCRIPTION: Your environment does not meet the minimum CPU requirements for the following products: Network Configuration Manager 7.7. Performance may be slower than expected.

      RESOLUTION: For better performance ensure that you have more than 4 CPU cores that are faster than 3000MHz.

       

      The VM specs running NCM are:

      Could I get away with upping the core count to 8 or would I still receive warnings with future updates?

       

      Thanks.

        • Re: NCM 7.7 - CPU requirements warning
          David Smith

          Hi anglia-admin

           

          I suspect that as the system requirements are 3Ghz Dual Core then you will continue to get the warning. The impact isreally is going to be specific to your environment, what other modules you are using and number of nodes etc.

           

          the CPU requirements haven’t changed from 7.6 to 7.7 so if your running 7.6 with no problem I wouldn’t worry to much but you might want to increase the memory allocation.

           

          Cheers

          David