1 of 1 people found this helpful
I got it, looks like it needs Python 2.4.3 or higher but not Python 3. Looks like only Python 3.x is on the boxes with the issue...
In case anyone else runs across the issue
2 of 2 people found this helpful
Thank you for posting this...just ran into this problem on a Ubuntu 16.04 machine and this post pointed me in the right direction.
FYI, I couldn't install 2.4.3 (I believe that version is deprecated... sudo apt install python2.7 got it done though (I'm running NPM 12.3, agent version 188.8.131.52)