1 Reply Latest reply on Jan 5, 2018 4:09 PM by serena

    Additional Polling Engine (Stackable) will not install

    lhatch8

      HI,

      We are running NPM 12.1 and SAM 6.4 and trying to install a stackable APE.  I have tried the bundled and individual packages as well as downloading it from the webconsole under polling engines and they all fail to run.  The majority of the errors are "An Orion component that is not compatible with this installer has already been installed..you cannot install additional component", or "MSMQ installation has failed, install manually or contact SW support".  To date I have disabled the MSMQ feature and manually re-added it, disabled TLS1.2, tried different versions of .NET, removed hotfixes, and tried installing packages on 2 other servers.  I have had a support ticket open since August.  Does anyone have any suggestions??  Thanks!