1 Reply Latest reply on Sep 21, 2017 4:50 PM by jmeredith

    AWS Monitoring SAM 6.4 Required ?

    nick_scott

      I am running the following products

       

      NPM 12.01

      SAM 6.3

      NCM 7.5.1

      IPAM 4.3.2

      UDT 3.2.4

      VOIP 4.2.4

       

      Do I have to upgrade to SAM 6.4 in order to monitor AWS instances ?   I know the new cloud monitoring feature requires 6.4, but I am unclear if this is required.  If I have the proper ports opened couldn't I treat this like a remote location ?  Anyone else monitoring AWS with SAM 6.3 or lower ?