1 Reply Latest reply on Aug 26, 2019 3:54 PM by ronnyt

    Keyboard Layout Pop-up

    prosportal

      I use the Dvorak keyboard layout, but every time I remote into a machine, the pop-up window appears stating the remote system is using a different keyboard layout than the local system and I have to close it twice before I can continue. Is there a way to disable this?

        • Re: Keyboard Layout Pop-up
          ronnyt

          You need to check the "Enable Foreign Keyboard Mapping" checkbox first, then check the "Disable Keyboard Translation" checkbox second. before doing apply / ok / apply all.

           

           

          This will put a stop on the keyboard layout popup when you launch MRC