1 Reply Latest reply on Nov 13, 2017 2:53 AM by HEMANTHKUMAR S

    NetPath Question in NPM

    Tira Li

      Hi All,

       

             Recently we upgraded the NPM to v12.1 from 11.5.2, then we found the new feature "NetPath Service".   After that we tried to add a new service which is a external domain and port 80, and the poll interval is 10 mins.

             Then the service can automatically drop two icons and connected each other, in the meantime the destination got an error which is not allowed a direct network connection after repeated attempts. Obviously, the path is missing some hops. Then I tried to set up 15mins to poll, it will show a lot of hops as below.

              So here are my questions:

              1、Why can it work after setting to 15mins in poll interval, we tried to ping and tracert to the domain from solarwinds NPM VM server(WIN-503107QCV37), it took about average 60ms。This domain is API of public internet service, such as google map. We want to key an eye on this domain response time. But why it need 15mins to poll completely?

              2、After polling completely, why it would display three paths?  As I known, the NPM server resolves the domain via nslookup into two ips, so is it reason that there are two path as below, however why there one path is independent (NPM server ---- one hop), in fact the NPM is the source, that confused me

              Please give your advice, thx in advance!

             

                

       

       

       

      Regards,

      Tira

        • Re: NetPath Question in NPM
          HEMANTHKUMAR S

          Hi Li

           

          As you said within 10mins Polling enginge was failed to look into complete hops in the way towards destination and NPM netpath will use nslook and your destion was splited for 2 IPs. After changing the polling time the system will poll the all the hops in the way towards destination with min time