1 Reply Latest reply on Apr 26, 2018 12:02 PM by joelgarnick

    getting sflow from force10 management port

    fvaught

      Hello,

      I am moving my switches to oob network from their management port.  Everything is working except sflow.

      I am hoping someone has a suggestion.

      dell force 10

      4810

       

      Version 9.11(2.1P1)

      !

      interface ManagementEthernet 0/0

      description RI-MGMT

      ip address 'ip'

      no shutdown

      !

      management egress-interface-selection

      !

      application sflow-collector

      !

      sflow collector 'ip' agent-addr 'ip' 2055 vrf management

      sflow enable

      sflow extended-switch enable

      sflow polling-interval 15

      sflow sample-rate 4096

        • Re: getting sflow from force10 management port
          joelgarnick

          I've got sflow working on a force10 S6010, not using the management port.  I tried setting it up on the management port of a 4810 using management egress-interface-selection and application sflow-collector but i couldn't get it to work (tried sending it to my laptop and did a packet capture and was receiving no sflow packets).

           

          One thing you might check that's not included in your config above (maybe you have done it already and just took it for granted), the individual ports you want to export data from need configured.

           

          for example, I'm monitoring a portchannel:

           

          config t

          inter po###

          sflow enable

          sflow ingress-enable