1 Reply Latest reply on Aug 23, 2017 4:13 PM by jhynds

    Cisco WLC 5508 Backup failing after upgrading controller code

    nick.liesinger1

      Hello,

       

      I recently upgraded the code on my Cisco 5508 wireless controller to 8.2.151.0, and it appears my backups are now failing.  In the info log, the message is that CatTools didn't receive an expected response to command "show running-config". 

       

       

      I remoted into the device, and it appears that command "show running-config" has been replaced by "show run-config".

       

       

      My question is--is there an updated cisco.wireless.lan script that would account for this change, or is there any way to modify my existing script?  I'm currently on v3.10.0, and we don't have current software maintenance, so I'm not entitled to newer versions; that being said, I'm not against purchasing support if an update will absolutely fix the issue.  I apologize if this has been posted before, but I only saw a similar thread from 2010.  Thank you for any help you can provide!