1 Reply Latest reply on Jun 14, 2017 9:56 AM by cfizz34

    Upgrade pains when trying to update additional poller - Required Module Versions Are Missing

    cfizz34

      I have additional pollers that are demographically separate from the primary poller.  SolarWinds-Orion-Installer fails after 30 minutes of trying to download and the SolarWinds-Orion-AdditionalPoller download fails as well and states:

       

      Required Module Versions Are Missing

      These components installed on your main polling engine are newer than the version included in this installation:

       

       

      Individually upgrade all components listed above to their available version on this polling engine.

       

      So where are the additional polling engine downloads?