2 Replies Latest reply on Jun 5, 2017 7:17 AM by adminmd

    SQL Database Upgrade Question

    adminmd

      Hey all,

       

      We were looking at upgrading our current SQL database (MS SQL 2008 R2 SP1) to a newer version (MS SQL 2008 R2 SP3) and I just wanted to make sure this was fully compatible with our current environment. I couldn't find anything concrete since we're running a bit of an older version on a few things. This ( http://www.solarwinds.com/documentation/en/flarehelp/netflow/content/core-requirements-for-the-orion-database-server--sql-server--sw1796.htm ) is all I could find as far as compatibility, but I wanted to make sure all of the modules would be supported.

       

       

      Our current platform is "Orion Platform 2015.1.2, SAM 6.2.1, DPA 9.2.0, QoE 2.0, NCM 7.4, NPM11.5.2, Toolset 11.0.1, and IVIM 2.1.0"

       

      Thanks!

        • Re: SQL Database Upgrade Question
          sum_giais

          SolarWinds does support MS SQL Server 2008 R2 SP3. Says it right at the top of the link you mentioned.

           

          I used to use that same SQL version and still have one overseas that does. In new versions going forward, I believe post NPM 12.1 (will fact check that in a bit), they're not supporting it anymore. Can't recall off the top of my head if it was both 2008 server and SQL 2008, or just one or the other.... It's in the release notes though.

            • Re: SQL Database Upgrade Question
              adminmd

              Whoops! I noticed it was listed at the top of that document, but since they didn't list any versions by it I was being a little paranoid and wanted to ask just in case. Looking at the release notes like you mentioned, we should be good until we upgrade to 12.1 or forward.

               

              Thanks for answering a silly question!