0 Replies Latest reply on Jun 1, 2017 4:17 PM by thedoclady

    New VMAN 7.2 Appliance available

    thedoclady

      Hey folks! Doc Lady here with news!

       

      We just released a new VMAN 7.2 appliance today running on CentOS 6!

      The important note: You can't upgrade to it. You must migrate to it.

      VMAN 7.2 appliance is compatible with VIM 7.1/Orion Platform 2017.1. If you have not upgraded to that version (which VMAN 7.1 released with), you will need to upgrade your Orion Platform too. What else runs on this version? NPM 12.1, SAM 6.4, etc!

       

      What changed?

      • Only the appliance. It now supports CentOS 6.
      • You don't need to upgrade your VIM if you are on 7.1, or have Orion Platform 2017.1 running. Check the footer in the Orion Web Console for details on versions installed.

       

      THE DOCS!

      Release Notes: VMAN 7.2 Release Notes - SolarWinds Worldwide, LLC. Help and Support

      Migration Guide walk-through: VMAN 7.1 to 7.2 appliance migration for CentOS 6 - SolarWinds Worldwide, LLC. Help and Support    This info is for Thick Clients, but you can use thin clients too.

       

      Basically you will:

      1. Deploy 7.2 on a VM (VMware or Hyper-V).
      2. Move the VMAN License (migrate utility in 7.2 modified to help do that without needing support help!).
      3. Toss the data disk from 7.2.
      4. Move the data disk from previous appliance to 7.2.

      For all the walkthrough steps, definitely follow the doc! A video will be added soon too.

       

      Cheers!

      TheDocLady