1 Reply Latest reply on May 16, 2017 2:08 PM by bkyle

    cattools did not receive username entry prompt Cisco.IOS

    ljjones

      <NEWSESSION CatTools 3.5.0 5/16/2017 11:06:15 AM>

      <PROTOCOL=Telnet>

      <DEVICE TYPE=Cisco.Router.General>

      <ACTIVITY TYPE=Device.CLI.Send commands>

      <ACTIVITY SCRIPT=C:\Program Files (x86)\CatTools3\Scripts\Client.Device.CLI.Send commands.txt>

      <USERS NAME FOR DEVICE=ra-sw01-s8300>

      <C OK 11:06:15 AM><R-11:06:15 AM>[13][10][13][10]User Access Verification[13][10][13][10]Username:

      ================================================================================

      WFMDRetVal=1 Waiting for: "rockwell"

      WFMDRetVal=2 Waiting for: "Password required, but none set"

      WFMDRetVal=3 Waiting for: "admin"

      WFMDBuffer="[13][10][13][10]user access verification[13][10][13][10]username: "

      ================================================================================

      <R-11:06:46 AM>[13][10]% Username:  timeout expired![13][10]Username:

      ================================================================================

      WFMDRetVal=1 Waiting for: "rockwell"

      WFMDRetVal=2 Waiting for: "Password required, but none set"

      WFMDRetVal=3 Waiting for: "admin"

      WFMDBuffer="[13][10][13][10]user access verification[13][10][13][10]username: [13][10]% username:  timeout expired![13][10]username: "

      ================================================================================

      <R-11:07:16 AM>[13][10]% Username:  timeout expired![13][10]Username: <R-11:07:46 AM>[13][10]% Username:  timeout expired!<D 11:07:48 AM>

      <SCRIPT VALUES>

      <HOSTNAME="">

      <PROMPT VTY="">

      <PROMPT ENABLE="">

      <PROMPT CONFIG="">