4 Replies Latest reply on May 2, 2017 8:14 AM by JaroslawLadyga

    Help....NetPath

    mitch1973

      Hi Guys,

       

      I really need your expert help! if thats ok.

       

      My NPM installation is not working correctly specificly NetPath since IPAM was installed and removed.

       

      I can setup a new service and assign the probe but when it compelets its first poll it shows as critical and when you goto view the network path is says the host unreachable but this is not the case...this is the same for any end point i try and enter.

       

      I have tried to repair the NPM install but to no avail, any suggested would be great.

        • Re: Help....NetPath
          mbird

          Enable / ask your network folks to enable ICMP11 traffic to the poller (or other device) you have the probe on, see if that helps.

          • Re: Help....NetPath
            jm_sysadmin

            If its broke, I'd open a ticket. But in the spirit of giving you something to try, I'd install the agent on another device and try the path from it. It may be the agent on your server.

            • Re: Help....NetPath
              mitch1973

              It was previously working so icmp traffic/routing should be fine.

              It was only when IPAM was installed and then removed which it stopped, seems like it has broken something with the install maybe.

              Could be the local agent not receiving the data correctly! worth a test as you mentined.

              • Re: Help....NetPath
                JaroslawLadyga

                Have you tried to run Configuration Wizard? If not - I'd suggest to do it. If no result then run SolarWinds diagnostic tool (...Program Files (x86)\SolarWinds\Orion\SolarwindsDiagnostics.exe) - it will help to find out the cause before you call SW support

                 

                In latest version of NPM - the tool I ment is in another folder: ...Program Files (x86)\SolarWinds\Orion\ActiveDiagnostics\Solarwinds.Orion.ActiveDiagnostics.exe