1 Reply Latest reply on Apr 17, 2017 1:15 PM by wessens

    User changes in active directory won't reflect in Web Console

    wessens

      I am having difficulties changing users groups, or adding new users within active directory to reflect in the web console.

      I am part of a read-only group yet, when I open my browser which is auto logged in, it still reflects the networking team.

       

      Performed the following:

      - clicked logout, once I go back to solarwinds it still shows me as a network user and not read-only

      - gpupdate /force

      - rebooted several times

      - re-added my account in Active directory to read-only

       

      No changes take affect. I have some users I need to move around and nor do they reflect those changes in the web console.

       

      Any quick tips on this one?

       

       

      Thanks,

       

      WessenS

        • Re: User changes in active directory won't reflect in Web Console
          wessens

          Me and my colleague figured it out.

          Something we had to disabled previously due to users not being able to login automatically had to be re-enabled.

           

          FIX:

          1) on IIS Solarwinds NetPerfMon

          2) Authentication > Forms Authentication needs to be enabled. (We disabled this to fix out auto login problem. Now we re-enabled this and it seemed to affect the active directory changes to reflect its new roles within the solarwinds webconsole.)

           

          IIS

          AUTHENTICATION

          Status:

          Disabled

          Disabled

          Enabled

          Enabled

           

          Thanks,

           

          WessenS