1 Reply Latest reply on Mar 10, 2017 6:58 PM by squinsey

    Account Limitation Builder Error After NPM 12.0.1 Upgrade

    jvaughan@connectria.com

      Good afternoon Thwackers!

       

      I am having an issue opening the Account Limitation Builder on the primary polling engine after upgrading to NPM 12.0.1.  I'm receiving the error shown in the attached screenshot:

       

      Account Limitation Builder Issue.png

      I've re-registered the sqloledb.dll files in both 32- and 64-bit folders, but no dice.

       

      EDIT:  Turns out we're seeing the same issue with the Trap Viewer.  Same error and all.

       

      Anyone else seeing these issues?

       

      Thanks in advance!

       

      Message was edited by: Jack Vaughan, Jr.