9 Replies Latest reply on Mar 15, 2017 9:56 AM by jhynds

    Patch Manager 2.1.3 with SQL Server 2016 and Windows Server 2016

    rfiscus@cpsenergy.com

      Has anybody successfully got Patch Manager 2.1.3 to work with SQL Server 2016 and Windows Server 2016?  I know it is not on the compatibility matrix, but it is the last app that is stopping us from fully migrating to the newer SQL and OS.  Yes I have a support ticket in but I was hoping somebody found some work around.  Even our NCM is working fine with both 2016's.  I just get the below error and can't start the service.  I have tried downgrading to Server 2012 R2 but have the same issue now that we are using SQL 2016.  My next step is to use embedded SQL express just to see what happens.

       

      2-28-2017 12-44-05 PM.jpg