3 Replies Latest reply on Jan 9, 2017 1:50 PM by mandevil

    DPA Version Question

    bharris

      We have NPM 12.0 and SAM 6.2.4 among other modules installed (noticed DPA integration 10.0.1 is installed).  I was wondering if the current DPA 10.2 can be installed and integrated or if I need to upgrade NPM and/or SAM to the latest versions. We currently don't own the license for DPA, but I wanted to get some clarification before we look into it further.