19 Replies Latest reply on Nov 3, 2016 1:32 PM by jwckauman

    Adobe Flash 23.0.0.205 needed...

    jwckauman

      This one is considered critical: Adobe Security Bulletin and Adobe is encouraging all their customers to get to Adobe Flash 23.0.0.205 as soon as possible.

       

      For those running Windows 8, 10, 2012 and 2016, Adobe Flash is bundled with the OS and you'll get your update via WSUS.  FWIW, Microsoft is advertising it as an out-of-band patch for their Adobe-embedded OS versions (Windows 8 and up).