3 Replies Latest reply on Oct 26, 2016 8:40 AM by mconyers

    Adobe Acrobat Reader DC 15.020.20039 fails

    mconyers

      Hello. I've tried to install the the update on two different test machines running Windows 7 Professional SP1 64-bit OS, 4GB RAM, Internet Explorer 11.0.9600.18499, and Adobe Acrobat Reader DC 15.010.20056.  The update fails and the logs show the following errors:

       

      AppsInUseSilentAbort = A process is running that cannot be shut down by Setup.  Please either close all applications and run Setup again, or restart your computer and run Setup again.

      Property(S): AppsInUseUnknownAcrobatApps = Applications that are using Adobe Reader or Adobe Acrobat

       

      ERROR_MIN_OVER_BIG = Setup has detected that you already have a more functional product installed.  Setup will now terminate.

       

      ISSCRIPT_VERSION_MISSING = The InstallScript engine is missing from this machine.  If available, please run ISScript.msi, or contact your support personnel for further assistance.

       

      Property(S): IsMinIE_Message = requires Internet Explorer 7.0 or greater.  Please visit www.microsoft.com to upgrade Internet Explorer.

       

      LC_UNSUPPORTED_OS_1 = This application cannot be installed on this operating system

      Property(S): LC_UNSUPPORTED_OS_2 = Setup will now terminate. Please refer to the minimum system requirements at http://www.adobe.com/go/reader_system_reqs.

       

      Anyone else seeing this problem with this update?

      Thanks