0 Replies Latest reply on Oct 6, 2016 8:10 PM by mark730

    Solarwinds not recieving Netflow

    mark730

      I am running Cisco ASR4300 series switches and for some reason no matter when type of net-flow configs i put on Solarwinds will not receive the information. the only information that i do get is the QOS information for our Shapers and Policers. I do receive a lot of these error on our node events.  "NetFlow Receiver Service [SSVAPOLYORION21] received an invalid V9 template with ID 256 from device xxx.xxx.xxx.xxx".  Do you guys have any advice or any tips that can assist me in getting this to work.

       

      thanks

       

       

      Our Config for netflow is Below

       

       

       

       

      flow record Netflow_Ingress

      match ipv4 version

      match ipv4 tos

      match ipv4 ttl

      match ipv4 protocol

      match ipv4 source address

      match ipv4 destination address

      match transport source-port

      match transport destination-port

      match interface input

      collect interface output

      collect counter bytes long

      collect counter packets long

      !

      !

      flow exporter NFE

      description TO Orion Netflow Analyzer

      destination xxx.xxx.xxx.xxx

      source Loopback0

      transport udp 2055

      template data timeout 60

      option interface-table timeout 60

      !

      !

      flow monitor ingress

      exporter NFE

      cache timeout active 60

      record Netflow_Ingress