1 Reply Latest reply on Oct 6, 2016 9:23 AM by mduddy

    FTP Voyager 16.2 - How do I stop it from automatically connecting when opened?


      We are trying to transition from FTP Voyager 15.2 and the interface is very different.  I have one task setup in FTP Voyager Scheduler (disabled)


      No matter what I do the connection for the task in Scheduler connects every time I open FTP Voyager.  How do I stop it? 


      TIA for your help!