0 Replies Latest reply on Oct 6, 2016 9:59 AM by terryhallal

    Additional Poller(NPM) update failed - nodes also not being polled after main poller update

    terryhallal

      Not sure where this question should be asked, but we've recently attempted to patch NPM, SAM and WPM to the latest version (12.0, 6.2.4 and 2.2.1?). After updating the main poller with NPM and SAM, WPM failed halfway through its install. I decided to ignore it for the time because it does not work with multi factor anyways and I just wanted to make sure the update for NPM and SAM worked. I noticed multiple nodes were not getting polled (mostly Linux, but some Windows as well). Upon trying to update the NPM additional poller, it says it won't update until WPM is updated, which fails halfway through install. I've tried running the configuration wizard, which made things worse. The webpage would not display properly and I was forced to rebuild the performance counters on Windows before it would work again. Any suggestions for a next step? I've placed a ticket with Solarwinds as well, but also wanted to see if the community had seen similar issues.

       

      Thank you,

      Terry H.