2 Replies Latest reply on Sep 15, 2016 2:41 PM by bwisdom

    Event Log Polling Stuck On "Polling On"

    bwisdom

      I have a node in our network that will not return its security event log when polled. I have had it on for a good few hours and it just says "Polling On..." at the bottom. The node does return its Application and System event logs. For what its worth, this is a domain controller. I did try another domain controller in that data center and it returned a security event log.

       

      I dont know if anyone has any ideas, but which logs (if there are any) can I sift through and see if the poll is throwing errors and not displaying them.

        • Re: Event Log Polling Stuck On "Polling On"
          jamesatloop1

          I presume you are talking about sam. Firstly i would check the credentials are admin on that domain controller. Secondly i would check if powershell 2.0 is installed. Check group policy to ensure that winrm is allowed. I would also check the security logs on the server after an attempt to see is there an audit failure or is the user being logged off. This indicates credential issues.

            • Re: Event Log Polling Stuck On "Polling On"
              bwisdom

              rtelv.PNG

              This was the function I was talking about. You can click that and it brings up a listing of event viewer logs for that server. If there were credential issues, would it still be able to pull up the System and Application Logs, but not the Security Logs? Same question for WinRM accessibility, if WinRM was disabled would the other logs be viewable?