5 Replies Latest reply on May 4, 2017 2:32 PM by kalkwarfm

    Question about upgrading SRM (Profiler)

    bharris

      We currently have SRM Orion 6.2 and SRM Profiler 6.2.1 integrated in our environment.  I was wondering if I would need to upgrade SRM Orion in order to upgrade to Profiler 6.2.3?  I saw a note on SRM Orion that it just needs version 6.0 and higher to integrate, is that correct?  In the past I was told they needed to match, but with our current versions right now, it doesn't seem like this is the case.