6 Replies Latest reply on Aug 22, 2016 7:50 AM by urwillerb

    Need Google Chrome 52.0.2743.116

    jwckauman

      Can someone post Google Chrome 52.0.2743.116?  Needed to fix this vulnerability: Chrome Releases: Stable Channel Update for Chrome OS

       

      Thanks!

        • Re: Need Google Chrome 52.0.2743.116
          frgpugs

          It arrived today.

           

            • Re: Need Google Chrome 52.0.2743.116
              stcain

                I still can't get these new Chrome packages to install. I'm having the same issue with 52.0.2743.116 that I did with 52.0.2743.82.

               

                It shows as applicable.

              Capture.JPG

                The install stops quickly and then I get this.

              Capture1.JPG

                If you look at update history there's no sign that it was successful or failed.

              Capture2.JPG

                But in the windowsupdate.log file it shows "Install failed, error = 0x80240017 / 0x00000000

              Capture3.JPG

                Yet on the same Win7 x86 and Win7 x64 images using Patch Manager I successfully installed July and August 2016 Microsoft updates and 3rd party updates for Adobe Flash, Wireshark, Mozilla Firefox, Apple Application Support, Adobe Reader and WinSCP. Time to do some more research I guess.

                • Re: Need Google Chrome 52.0.2743.116
                  frgpugs

                  Can you try to repair the agent and delete the software distribution folder, delete the chrome update and resync manually and re-approve it?

                    • Re: Need Google Chrome 52.0.2743.116
                      stcain

                          I don't think that's the problem. I did some tests.

                       

                           1. Did a manual upgrade of Chrome from 51.0.2704.106 to 52.0.2743.116 - worked fine.

                           2. Uninstalled 51.0.2704.106, installed 51.0.2704.103, ran Windows Update and 52.0.2743.116 installed successfully.

                           3. Uninstalled Chrome, installed 51.0.2704.106, ran Windows Update and 52.0.2743.116 failed.

                       

                         So now I need to figure out why the 52.0.2743.116 package fails when upgrading from 51.0.2704.106, but is successful when upgrading from 51.0.2704.103. Especially since all the machines here currently have 51.0.2704.106 installed.

                       

                         I just tried to install the package on my physical machine too, 51.0.2704.106 -> 52.0.2743.116. It failed with the same error.

                        • Re: Need Google Chrome 52.0.2743.116
                          urwillerb

                          The package rules are invalid for this update.  Been noticing a number of logic and product code errors of late.  After editing package with proper package codes plus applicability rule and the installed rule it will work.

                           

                          Seems to be an issue with cut and paste the last update but failure to update all dependent values.

                        • Re: Need Google Chrome 52.0.2743.116
                          stcain

                          Okay, I got it fixed. Re-imported the .MSI packages and then re-published the Chrome packages and the installs worked fine. Apparently Patch Manager's Auto Publish screwed up the last 2 Google Chrome releases because I saw the issue with both 52.0.2743.82 and 52.0.2743.116. At least now I know how to fix it should it happen again.