1 Reply Latest reply on Aug 3, 2016 4:50 PM by neomatrix1217

    NPM Core version mismatch

    mwarchut

      I downloaded some recent hotfixes.  When trying to apply them they all complain that my core version is incorrect.  They claim to need 2016.1.5100.1028.   After digging a bit I discovered that our system is running 2016.1.5100.938.   How do you upgrade to  1028?  We are running NPM V12.  I've done a bunch of digging around but cannot find an update that upgrades us to 1028.