1 Reply Latest reply on Aug 5, 2016 9:43 AM by karl_f

    Patch Manager 2.1.2.3034 Spelling Error(s)

    karl_f

      Good afternoon,

       

      I didn't want to open a support ticket for this, as it is very minor, but I have come across several spelling errors in the PM 2.1.2.3034 interface. For instance, when publishing a patch, the first checkbox says "Verify WSUS version compatability and ..." where it should read "Verify WSUS version compatibility and ...". I'll document any others I come across in this thread.

       

       

      Thanks!

      Karl