2 Replies Latest reply on Jul 29, 2016 6:40 AM by pat_m

    NPM 12.0 Upgrade question

    pat_m

      Hi,

      I am upgrading from Network Performance Monitor from 11.5.2 to 12.0 and running the installer I am getting a incompatible Modules found. The 3 unsupported modules are

       

      I am not 100% where to uninstall them from. If I look in the control panel in uninstall programs I don't see them listed. Can anyone point me in the right direction.

       

      Thanks